• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Move all replicas - empty dropdown list

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> Move all replicas - empty dropdown list Page: [1]
Login
Message << Older Topic   Newer Topic >>
Move all replicas - empty dropdown list - 26.Jan.2012 10:33:07 AM   
gavinve

 

Posts: 1
Joined: 26.Jan.2012
Status: offline
I am in the middle of decomissioning my Exchange 2003 server. I have been able to move all folder replicas from my first storage group public folder store to the new 2010 server. I have then deleted the store. I am trying to do the same with the public folder store of the second storage group however when I click on Move All replicas the server list drop down is empty. If I try to add a replica to the public folders I get the message "There are no public stores which do not have a replica of this folder".

I am now stuck.
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> Move all replicas - empty dropdown list Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter