• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Out of Office Assistant not working

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> General >> Out of Office Assistant not working Page: [1]
Login
Message << Older Topic   Newer Topic >>
Out of Office Assistant not working - 15.Jun.2012 8:40:11 AM   
giss32

 

Posts: 13
Joined: 23.Jun.2010
Status: offline
I've seen many people with this same issue, but can't seem to find a solution. When the Out of Office Assistant in clicked in Outlook 2007, I get the message, "Your Out of Office settings can not be displayed, because the server is currently unavailable. Try again later." Out of Office Assistant does work in OWA. I believe this issue has something to do with Autodiscover because when I run the "Test E-mail AutoConfiguration" tool, all of the Autodiscover tests fail. I think this is because it is attempting to locate our External URL, and not our Internal URL. I feel like it should still work no matter what though. In our internal domain, users can't access OWA via mail.domain.com, they need to access it by mail.domain.local. I'm guessing there is some sort of misconfigured translation in our firewall, because we used to be able to access mail.domain.com internally.

Anyone know how this can be fixed? I thought maybe if I can add mail.domain.local to the Autodiscover list some how, then this issue can be fixed. If this is a solution, can someone walk me through the steps? If it is not a solution, does anyone have any idea what is going on?

Thank you so much in advance!!

_____________________________

http://poisonivysymptoms.blogspot.com
Post #: 1
RE: Out of Office Assistant not working - 15.Jun.2012 10:11:58 AM   
giss32

 

Posts: 13
Joined: 23.Jun.2010
Status: offline
**Update

I added a new forward zone look up in AD with an A record that points to the Exchange server.
Now when I run the Test E-mail AutoConfiguration, I get successful results, no more failures.

However, Out of Office Assistant still shows that the server can not be contacted. As I said previously, in OWA OOF is working just fine.

Still looking for a way of fixing OOF in Outlook 2007, if anyone has any clue, please share.

Thanks

_____________________________

http://poisonivysymptoms.blogspot.com

(in reply to giss32)
Post #: 2
RE: Out of Office Assistant not working - 15.Jun.2012 3:12:20 PM   
giss32

 

Posts: 13
Joined: 23.Jun.2010
Status: offline
I've finally figured out the issue!!!

I hope this helps everyone else.

Go into your Exchange server and into the IIS Manager. Go to Default Web Site> EWS.
Right click, properties, directory security, authentication and access control, edit.

Make sure you have anonymous disabled, Integrated Windows Authentication enabled, and Basic Authentication enabled. Everything else should be unchecked. Once you enable Basic Authentication, there will be two fields that open up, fill them in with your domain.

Don't forget to stop and start the IIS site, right click on default website and click stop. Wait a few seconds and click start.

Hope this helps everyone else.

< Message edited by giss32 -- 15.Jun.2012 3:25:41 PM >


_____________________________

http://poisonivysymptoms.blogspot.com

(in reply to giss32)
Post #: 3
RE: Out of Office Assistant not working - 10.May2017 7:44:25 AM   
rightjobspk11

 

Posts: 41
Joined: 10.Feb.2017
Status: offline
UK Web Development Company
Hire Content Writers
Hire Graphic Designers
Hire Java Developers
Hire Drupal Developers
Hire .Net Developers
Hire PHP Developers
Hire SEO Expert
Hire System Administrator
Web Application Development
Drupal Development
Salesforce Development
Website Designing
Virtual Assistance
Bespoke Database Systems
Mobile Application Development
eCommerce Development

Jobs in Islamabad
Jobs in Rawalpindi
Jobs in Faisalabad
Jobs in Multan
Jobs in Quetta
Jobs in Peshawar
Jobs in Hyderabad
Jobs in Sialkot
Jobs In Pakistan

Engineering Jobs In Pakistan
Information Technology Jobs In Pakistan
Accounting And Finance Jobs In Pakistan
Business Management Jobs In Pakistan
Customer Care Jobs In Pakistan

Sale Property In Lahore
Sale Property In Islamabad
Sale Property In Karachi
Sale Property In Rawalpindi
Sale Property In Faisalabad
Sale Property In Peshawar
Sale Property In Multan
Sale Property In Gujranwala
Sale Property In Abbottabad
Sale Property In Gwadar
Sale Property In Sialkot
Sale Property In Hyderabad
Sale Property In Bahawalpur
Sale Property In Sargodha
Sale Property In Murree
Sale Property In Jhelum
Sale Property In Quetta
Sale Property In Okara
Sale Property In Sahiwal
Sale Property In Gujrat

Rent Property In Islamabad
Rent Property In Lahore
Rent Property In Karachi
Rent Property In Rawalpindi
Rent Property In Faisalabad
Rent Property In Peshawar
Rent Property In Multan
Rent Property In Hyderabad
Rent Property In Abbottabad
Rent Property In Sargodha
Rent Property In Bahawalpur
Rent Property In Gilgit
Rent Property In Gujrat
Rent Property In Murree
Rent Property In Sialkot
Rent Property In Sahiwal
Rent Property In Jhelum
Rent Property In Gujranwala
Rent Property In Quetta
Rent Property In Mirpur

(in reply to giss32)
Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> General >> Out of Office Assistant not working Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter