Getting Error Message when open EMC after Installing Exchange 2010 (Full Version)

All Forums >> [Microsoft Exchange 2010] >> Installation



Message


vamshi08 -> Getting Error Message when open EMC after Installing Exchange 2010 (17.Jul.2012 6:41:01 AM)

Hello Friends,

Today I have installed Exchange server 2010 standard edition on my Windows 2008R2. installation went fine with out any issues, after finishing the installation when open Exchange Management Console I am getting Below Error message.

"The following error occurred when searching for on-permises exchange server. [host.org.local], connecting to remote server failed with following error message: the connection to the specified remote host was refused. Verify that Ws-Managment service is running on the remote host and configured to listen for requests on the correct port and http url. for more information, se the about_remote_troubleshooting help topics. it was running the command discover-exchangeserver-useiwa $tru -SuppressError $true."

While Installing the software in "Configure Client Access Server External Domain" I am gave my MX Record address "mail.hot.com", is it causing the problem or is it normal problem with my installation.

Regards,

vamshi




vamshi08 -> RE: Getting Error Message when open EMC after Installing Exchange 2010 (17.Jul.2012 11:20:10 AM)

Hi friends,

This issues is resolved. if any one need the solution pls reply me, i will briefly explain the cause of the problem by 2morrow.

regards,

vamshi




ALMHSY -> RE: Getting Error Message when open EMC after Installing Exchange 2010 (11.Sep.2012 3:10:46 AM)

hi
iam having the same issue
kindly explain how its solved


regards




vamshi08 -> RE: Getting Error Message when open EMC after Installing Exchange 2010 (11.Sep.2012 6:44:32 AM)

Go Administartor Tools -- Open IIS Manager---- Expand Sites --- Select Powershell----- Double click on Modules on the bottom off the page------- The "Kerbauth" Module type should be "Native". If it is managed mode... Just Delete KerbAuth

Now Go to server Name on the Top Page (Eg.. Exch2010 (Server\Administrator.)) and double click module and Select on Configure Native Module..... Select Kerbauth and click on Register....Give name as Kerbauth and speficy the path of the Kerbauth.. the default location is c:\Program file\Microsoft\ Exchange server\V14\Bin\Kerbauth.dll. Click on Ok 2 times. Now go to Go to powershel and Click on Configure Native Modules and Select on Configure Native Module from Actine PAN. And add the Kebauth and restart the IIS Services. it will work.



If it is not working. let me know and if didn't get the steps let me know.... I hope this steps help u...




ALMHSY -> RE: Getting Error Message when open EMC after Installing Exchange 2010 (12.Sep.2012 1:11:41 AM)

hi thank you for your reply
i did not do the steps you mentioned above yet because the message has changed now the message is *the winrm client canot complete the operation within the time specified.check if the machine name is valid and is reachable over the network and firewall exception for windows remote management service is enabled*

also i have checked IIS Manager---- Expand Sites --- Select Powershell----- Double click on Modules on the bottom off the page but there is no Kerbauth

regards




vamshi08 -> RE: Getting Error Message when open EMC after Installing Exchange 2010 (12.Sep.2012 7:31:32 AM)

Hi,
Kerbauth is dll file which is responsible for authenticating the EMC and EMS. if it is not there just add the Kerbauth.dll file i mentioned in the below steps.

Go Administartor Tools -- Open IIS Manager---- Expand Sites --- Select Powershell----- Double click on Modules on the bottom off the page------- The "Kerbauth" Module type should be "Native". If it is managed mode... Just Delete KerbAuth

Now Go to server Name on the Top Page (Eg.. Exch2010 (Server\Administrator.)) and double click module and Select on Configure Native Module..... Select Kerbauth and click on Register....Give name as Kerbauth and speficy the path of the Kerbauth.. the default location is c:\Program file\Microsoft\ Exchange server\V14\Bin\Kerbauth.dll. Click on Ok 2 times. Now go to Go to powershel and Click on Configure Native Modules and Select on Configure Native Module from Actine PAN. And add the Kebauth and restart the IIS Services. it will work. don't forget to delete the Kerbauth from the top page (Eg.. Exch2010 (Server\Administrator.)).




ALMHSY -> RE: Getting Error Message when open EMC after Installing Exchange 2010 (15.Sep.2012 4:14:45 AM)

hi
i have did the steps mentioned but still iam getting the same error
the error message did not change .




ronniepaul -> RE: Getting Error Message when open EMC after Installing Exchange 2010 (25.Mar.2015 6:39:09 AM)

Hi..

Check out the solution, that i got while searching the query on the Google.

http://www.blog.****.org/the-connection-to-the-specified-remote-host-was-refused.html

Hope the method mentioned in this article will help you

Thanks
Ronnie Paul




Page: [1]