• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Phantom Active Directory Connector

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> Installation >> Phantom Active Directory Connector Page: [1]
Login
Message << Older Topic   Newer Topic >>
Phantom Active Directory Connector - 10.Aug.2012 10:19:37 AM   
SowellGray

 

Posts: 2
Joined: 11.Mar.2010
Status: offline
I'm starting the process to upgrade our organization to 2010. I've got a problem right ton the outset.

I can't run any of the prep work because it says I have an ADC. Even though I don't. I've checked in ASDIEdit Config container and I don't have any ADC items listed.

Where else could it be picking this up from?
Post #: 1
RE: Phantom Active Directory Connector - 10.Aug.2012 10:46:52 AM   
de.blackman

 

Posts: 3542
Joined: 4.Apr.2005
From: Toronto, Canada
Status: offline
You might still have it installed on a machine somewhere. Or maybe you had a machine with ADC installed that was not properly decommissioned.

_____________________________

Ibrahim Benna - Microsoft Exchange MVP
Forum Moderator
Navantis
@IbrahimBenna

(in reply to SowellGray)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> Installation >> Phantom Active Directory Connector Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter