• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

OWA Proxy redirection Event ID 38 Category Proxy

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> Outlook Web Access >> OWA Proxy redirection Event ID 38 Category Proxy Page: [1]
Login
Message << Older Topic   Newer Topic >>
OWA Proxy redirection Event ID 38 Category Proxy - 22.Aug.2012 7:30:22 PM   
george.e

 

Posts: 1
Joined: 22.Aug.2012
Status: offline
Hi,


The current setup is as follows:
3 Exchange 2010 servers with one respective failover each for 3 respective sites. For All intents NorthEX1, NorthEX02(db copy of NTH01), CentralEX01, CentralEX02(db copy of CENT01), SouthEX01, SouthEX02(db copy of STH01).

All external users use Central as a point of access as it is the only one with outlook anywhere enabled. All primaries host owa.

SouthEX01 was rebooted on the weekend but before rebooting the database was activated on SouthEX02. SouthEX01 was then taken down elegantly, brought back up and and database was remouted.

Since that point, southern users have not been able to connect from offside via the central owa. The error message is when inputing credentials from southern site:
The mailbox you're trying to access isn't available. The host name entry should be in the format "http<s>://<host name>[:<port>]/owa", but is stored as "https://server.domain.com/

If accessing the direct owa link from outside and inside to connect to southernEX01, they are able to login.

The event log is showing the following:
Client Access server "https://centralEX01/owa" tried to proxy or redirect Outlook Web App traffic for mailbox "/o=First Organization/ou=Exchange Administrative Group (*identifier*)/cn=Recipients/cn=John Smith". This failed because one of the service discovery entries returned for the Client Access server to use for this mailbox is malformed. The service discovery URLs should be in the format "http[ s ]://hostname[:port]/owa". The malformed entry is stored as "https://server.domain.com/".

Any ideas where to begin? Any help is much appreciated.

I have looked at http://64.4.11.5/en-us/library/ff980659.aspx and the only thing that jumps at me is the missing "/owa".
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> Outlook Web Access >> OWA Proxy redirection Event ID 38 Category Proxy Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter