• Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out


Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Migration >> migration Page: [1]
Message << Older Topic   Newer Topic >>
migration - 30.Aug.2012 10:18:46 AM   


Posts: 2
Joined: 30.Aug.2012
Status: offline
we have migrated to google apps. the email domain is the same as we had. we have alot automailers that need an smtp server and can not use SSL (what google apps uses). so we need to keep the exchange server active. however, the devices that are using the exchange server are sending email itself. i.e. mail.company.com. we tried to change the exchange name and broke the store. changed it back and it works again. is there a way to change the name of the exchange and still mount the store?
Post #: 1
RE: migration - 30.Aug.2012 10:20:23 AM   


Posts: 2
Joined: 30.Aug.2012
Status: offline
if we change to a .local, will that fix the problem?

(in reply to eddiehmse)
Post #: 2
RE: migration - 30.Aug.2012 3:48:06 PM   


Posts: 1
Joined: 30.Aug.2012
Status: offline
if your are not able to use a secure SSL smtp connection then direct the connection directly to one of Google email servers. This will be the same one you used when setting up your MX records.

If your device or application does not support SSL, connect to aspmx.l.google.com on port 25.

Hope this helps.



Chris Barrow
Google Apps Deployment specialist
Aragorn Consulting Ltd

(in reply to eddiehmse)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Migration >> migration Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts

Follow TechGenix on Twitter