• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Problem with faxes in UM

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> Unified Messaging >> Problem with faxes in UM Page: [1]
Login
Message << Older Topic   Newer Topic >>
Problem with faxes in UM - 8.Nov.2012 12:23:03 PM   
xcapepr

 

Posts: 1
Joined: 8.Nov.2012
Status: offline
We have a recent issue that is messing up production. We have a Nortel M1 PBX, a Dialogic 1000 Gateway abd Exchange 2007 with the Unified Messaging role. The system has been working perfectly for pver a year but las week the faxes have stopped working correctly.

We have a dialing plan that forwards calls from the PRI on specific DIDs to the UM server that then sends the fax image in tiff format to a distribution group in exchange. The issue as follows:

The faxes arrive 50% of the time and when they don't, the email arrives to the user saying that the fax has 0 pages - incomplete. The sender gets a failed error also.

When the faxes do arrive, they are missing parts of the page. We have verified both the gateway and the PBX and appear to be working fine, leaving Exchange as the possible culprit.

Images of the issue:
How its supposed to look
How it looks as a fax

Any help would be appreciated!

< Message edited by xcapepr -- 8.Nov.2012 12:54:14 PM >
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> Unified Messaging >> Problem with faxes in UM Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter