DAG copy resedding error (Full Version)

All Forums >> [Microsoft Exchange 2010] >> High Availability



Message


dding0919 -> DAG copy resedding error (9.Dec.2012 11:52:02 PM)

tried to update a DAG copy across site and got following error. Spoke MS support. He has no idea what is the file which is used by another process. I tried twice, same error. Clicked on Finish and EMC shows the copy is healthy but content is Crawling and it has been crawling for 3 days. The database is about 200 GB. Please help. Thanks in advance.

Summary: 1 item(s). 0 succeeded, 1 failed.

Elapsed time: 11:46:35



DAG2-MDB01

Failed


Error:

A source-side operation failed. Error An error occurred while performing the seed operation. Error: The process cannot access the file 'CiPT0000.000' because it is being used by another process.. [Database: DAG2-MDB01, Server: DALMAIL03.akllp.com]


The process cannot access the file 'CiPT0000.000' because it is being used by another process.

Click here for help... http://technet.microsoft.com/en-US/library/ms.exch.err.default(EXCHG.141).aspx?v=14.2.309.2&t=exchgf1&e=ms.exch.err.Ex4543D9


Exchange Management Shell command attempted:

update-MailboxDatabaseCopy -Identity 'DAG2-MDB01\DALMAIL03' -SourceServer 'AKMAIL01' -Network 'DAG2\REPL' -DeleteExistingFiles


Elapsed Time: 11:46:35




rancy -> RE: DAG copy resedding error (10.Mar.2013 9:34:29 AM)

What files do you see in the location of the Database or Logs ? Anything uncommon ?
Do you have some AV and hope exclusions are set on it ?
How many total Databases do you have ? And is the issue with all or only one ?
Is there a smaller DB if not create a Test DB move a Test mailbox make it bounce to approx a GB and try with the same steps




dding0919 -> RE: DAG copy resedding error (10.Mar.2013 10:42:47 AM)

got it fixed. Stop reseed. Stopped index service and deleted the all in the index folder. restart index svc and reseed. It worked. The only trouble for me is that we have 2 database on the same volume. Have to run PS to get database GUID to find the correct index folder.




BelyoBelev -> RE: DAG copy resedding error (3.Mar.2016 8:15:12 PM)

In my case it turned out that the Microsoft.Exchange.Store.Worker process was hanged and locked the database so you couldnt resume copy status or re-seed the database. I even couldnt killed it. It was x200 times larger than the other bases worker process. Finally a server reboot fixed it.




Page: [1]