• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Outlook looses connection to Exchange

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> Installation >> Outlook looses connection to Exchange Page: [1]
Login
Message << Older Topic   Newer Topic >>
Outlook looses connection to Exchange - 21.Jan.2013 11:26:57 AM   
protech

 

Posts: 3
Joined: 18.Sep.2012
Status: offline
Seen this on quite a few sites now. Anyone have any ideas:


Outlook 2010 connected to Exchange 2010.
Works fine for a few months, then one day
Outlook says it can't find the Exchange Server
when it starts.

Can resolve Exchange Server name fine. Nothing
of use in event logs on Server or Workstation.


The fix we have so far is to remove and re-add the
Exchange Server settings for the specified user
in Outlook or Mail in control panel.

It seems this is maybe something to do with the
users profile, or it's just that, that info is stored
in the users profile?

Also seems to happen only on Outlook 2010 on Win 7.

Anyone any ideas how to fix this once and for all?

Cheers


PT
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> Installation >> Outlook looses connection to Exchange Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter