• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

ADRMS and Exchange 2010

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Site & Message Boards] >> Message Boards Comments and Suggestions >> ADRMS and Exchange 2010 Page: [1]
Login
Message << Older Topic   Newer Topic >>
ADRMS and Exchange 2010 - 23.May2013 6:28:11 AM   
akolade

 

Posts: 1
Joined: 15.Jun.2006
Status: offline
Hi,

I have just set up ADRMS and run the following command Test-IRMConfiguration all checks are passed apart from the last result: Acquire Use License from RMS Licensing Uri, therefore the Overall Result shows Fail. As a result, emails cannot be decrypted in OWA 2010


I have tried resolving this issue by going through the steps shown below:

1. Ensure that the correct permissions have been added to Server Certificate.asmx
2. Add Exchange Servers to RMS Super Users Group
3. Troubleshoot using the following Microsoft Article: http://support.microsoft.com/kb/2805976
4. A call has been logged with Microsoft and we have been through several troubleshooting steps. And even rebuilt the ADRMS server. They have logged a call with the product team and I am waiting for a response from them.

Can anyone recommend a fix pls.
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Site & Message Boards] >> Message Boards Comments and Suggestions >> ADRMS and Exchange 2010 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter