• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Personal Archive not showing in Outlook Web App

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> Outlook Web Access >> Personal Archive not showing in Outlook Web App Page: [1]
Login
Message << Older Topic   Newer Topic >>
Personal Archive not showing in Outlook Web App - 24.Jun.2013 7:57:05 AM   
yanahaa

 

Posts: 2
Joined: 24.Jun.2013
Status: offline
Hi,

I've one big problem with some user in my exchnage organisation .
In detail some of us not see her Personnal archive in OWA but in Outlook yes .

What msexchange attribute is showing Personnal archive for OWA ?

Thanks for your aids


PS. Sorry my English isn't perfect !
Regards

Seb
Post #: 1
RE: Personal Archive not showing in Outlook Web App - 24.Jun.2013 10:36:07 AM   
yanahaa

 

Posts: 2
Joined: 24.Jun.2013
Status: offline
okay,

I've found the GAL was not update !!!!

Now she is update and archive are showing up !!

(in reply to yanahaa)
Post #: 2
RE: Personal Archive not showing in Outlook Web App - 5.Mar.2014 3:16:50 PM   
Anelka

 

Posts: 2
Joined: 5.Mar.2014
Status: offline
Hello,

It does not seem to be the problem I have.
User can see own archive , but when opening somebody else mailbox in OWA , the archive is not displayed (of the second user)

(in reply to yanahaa)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> Outlook Web Access >> Personal Archive not showing in Outlook Web App Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter