exchange 2013 cert problem (Full Version)

All Forums >> [Microsoft Exchange 2013] >> Installation



Message


gerardobrien -> exchange 2013 cert problem (14.Oct.2013 1:04:07 AM)

Hi there,

I have a problem with brand new 2013 install.

The error message i get when opening outlook is:

There is a problem with the proxy servers security certificate.
The name on security certificate is invalid or does not match the name of the site ex.bdf.local.

looks like its trying to connect using the internal name.

I have already logged into exchange 2013 and changed all directory's to remote.companydomain.com

we also purchased a wildcard SSL cert for the domain.

anyone any ideas?




ismail.mohammed -> RE: exchange 2013 cert problem (10.Dec.2013 8:46:21 AM)

1) List of the url's which you need to update like autodiscover.domain.com, mail.domain.com and any other url.
2) Ensure mail.domain.com is primary certificate url name and rest of them are added to existing certificate. I believe you have wildcard so check the domain name.
3) If you try to access the owa site from the IE, does it pop-up for certificate error. You need to check this from server and client
4) If not ensure that you have RootCA installed in the workstation as well.




Gulab -> RE: exchange 2013 cert problem (18.Dec.2013 9:40:19 AM)

This should help.
http://social.technet.microsoft.com/Forums/exchange/en-US/d1ac9721-7666-4856-9b0c-52315d56507e/exchange-2013-the-name-of-the-security-certificate-is-invalid-or-does-not-match-the-name-of-the?forum=exchangesvrclients

http://social.technet.microsoft.com/Forums/exchange/en-US/6860d4ee-fdc4-4929-ab5e-5b6bfd9fd7ec/problem-with-proxy-servers-security-certificate?forum=exchangesvrclients

It's a very common issue, when miss the url on VD's you tend to get this kind of pop up.




gary147 -> RE: exchange 2013 cert problem (9.Jan.2014 1:11:32 AM)

you should check here for your problem
http://social.technet.microsoft.com/Forums/exchange/en-US/e6a42eca-7ba7-4012-863d-7881e6026982/exchange-2013-certificate-error?forum=exchangesvrdeploy

I think this is helpful for you




Page: [1]