• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Err Logon Failure unknown user name or bad password Telnet Port 110

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> General >> Err Logon Failure unknown user name or bad password Telnet Port 110 Page: [1]
Login
Message << Older Topic   Newer Topic >>
Err Logon Failure unknown user name or bad password Te... - 17.Dec.2013 9:37:44 AM   
rdalmonte

 

Posts: 1
Joined: 17.Dec.2013
Status: offline
Hi Friends,

I'm trying to authenticate by telnet and a I get a error, this is what i did :

telenet exchangeserver 110
+OK The Microsoft Exchange POP3 service is ready.
user username
+OK
pass password
-ERR Logon failure: unknown user name or bad password.
-ERR Protocol error. 19
-ERR Protocol error. 19
-ERR Protocol error. 20

Connection to host lost.

Credentials for this user are OK, I can access by OWA.

I have done all suggestions found about this topic in this forum but none of them have solved my case.

I will thank your help.

Regards,
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> General >> Err Logon Failure unknown user name or bad password Telnet Port 110 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter