virtual directory for active sysnc (Full Version)

All Forums >> [Microsoft Exchange 2007] >> Mobility



Message


risingflight143 -> virtual directory for active sysnc (19.Dec.2013 1:07:58 PM)

My users are not able to connect to active sync 2007
below commdands gives me result

>Get-ClientAccessServer | fl Name,AutoDiscoverServiceInternalUri

Name : MAIL
AutoDiscoverServiceInternalUri : https://mydomain.com/autodiscover/autodiscover.xml


Get-AutodiscoverVirtualDirectory | ft *url*
InternalUrl ExternalUrl
----------- -----------


Do cross check these below commands
After running below commands do my external users connect to my exchange using active sync with mail.mydomain.com
with SSL enabled

which command should i run

1. Set-ClientAccessServer -identity "MAIL" https://mail.mydomain.com/autodiscover/autodiscover.xml

or
Set-ClientAccessServer -identity "MAIL" -AutoDiscoverServiceInternalUri : https://mail.mydomain.com/autodiscover/autodiscover.xml

2. Enable-OutlookAnywhere -Server MAIL -ExternalHostname "mail.mydomain.com" -ExternalAuthenticationMethod "Basic" -SSLOffloading:$False

Here what does -SSL Offloading mean ( iwant SSL to be used)

3. Set-OABVirtualDirectory -identity "MAIL\OAB (Default Web Site)" -externalurl https://mail.mydomain.com/OAB -RequireSSL:$true


4. Set-WebServicesVirtualDirectory -identity "MAIL\EWS (Default Web Site)" -externalurl https://mail.mydomain.com/EWS/Exchange.asmx -BasicAuthentication:$True


After running these commands do my external users on the internet connect to my exchange using mail.mydomain.com




Page: [1]