• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Receive connector requires Transport Layer Security (TLS) before the MailFrom command can run

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> Receive connector requires Transport Layer Security (TLS) before the MailFrom command can run Page: [1]
Login
Message << Older Topic   Newer Topic >>
Receive connector requires Transport Layer Security (TL... - 23.Dec.2013 1:36:23 PM   
X0ML

 

Posts: 1
Joined: 2.Dec.2013
Status: offline
I am getting this error in our Exchange's EventViewer after rebooting our Exchange Server 2007 SP3 for a non-related issue:

Event Type: Error
Event Source: MSExchangeTransport
Event Category: SmtpReceive
Event ID: 1032
Date: 12/22/2013
Time: 12:14:18 PM
User: N/A
Computer: EXCHANGE
Description:
Receive connector 0.0.0.0:25 requires Transport Layer Security (TLS) before the MailFrom command can be run, but the server can't achieve it. Check the authentication settings of this connector.


It sounds like maybe TLS could be set to FALSE via PowerShell, however I am a total ameteur with PowerShell at this stage of my career.

Our Exchange Connector to our Spam filter is named "Spamfilter". Can someone post what commands I would need to run to set the TLS to False on "Spamfilter" using PowerShell commands? TIA...
Post #: 1
RE: Receive connector requires Transport Layer Security... - 24.Jan.2014 9:03:47 AM   
Gulab

 

Posts: 646
Joined: 31.Jul.2008
From: India
Status: offline
Check the Connector and make sure that TLS check BOX is checked.

_____________________________

Gulab Prasad,
Technology Consultant
Exchange Ranger
Check out CodeTwo’s tools for Exchange admins

(in reply to X0ML)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> Receive connector requires Transport Layer Security (TLS) before the MailFrom command can run Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter