Unable to send/receive mail (Full Version)

All Forums >> [Microsoft Exchange 2013] >> Message Routing


isdpcman -> Unable to send/receive mail (11.Mar.2014 3:26:44 PM)

I'm pulling my hair out. We have a new installation of Exchange 2013 on a 2012 R2 server. We created a couple of mailboxes, setup a send and receive connector but cannot send email outside (a test GMail.com account) or to the other mailbox user inside the LAN. The firewall on this server is off (for now, anyway) so that's not the trouble. We can connect with Outlook and OWA. We can compose mail from both but in OWA it's stuck in the DRAFTS folder. In Outlook (2010) the test message is stuck in the outbox.

What can we do to diagnose the problem? Or better yet, fix this???

BisherSH -> RE: Unable to send/receive mail (2.Apr.2014 6:40:51 AM)

we faced almost the same problem
there were two causes , the first one was time difference between Exchange servers and domain servers

the second one is that we disabled the default receive connector and created new ones.

after synchronizing the time and enabling the default receive connectors everything worked perfectly

andrewdixon -> RE: Unable to send/receive mail (3.Apr.2014 6:25:14 AM)


Please follow the procedure given below-
Check you DNS setting-
make sure you have the same DNS setting on the internal and external make sure both have same IP and that AdapterGUID is point to your network card ID.

Make sure IPV6 on your nic is set to auto (only if you use IPV4)
on IPV4 make sure the DNS point to your server and there is only primary DNS listed.
Edit your Host file
yourserverip ServerName
yourserverip ServerName.local

On EAC check the following on your receive connectors
Sign in to the ECA by using the administrator account.
Click mail flow.
Click receive connectors.
In the Select server box, select the remote Exchange server that the email message should be sent to.Note To determine the correct Exchange server, review the send protocol logs from the server that the email message is stuck in.
Select the receive connector and then click Edit.Note Typically, the receive connector is the Default server_name receive connector for the remote Exchange server
Click security, under Authentication, make sure that Exchange Server Authentication check box is selected.

I hope this may solve your issue.

Page: [1]