Exchange 2013, Outlook 2013 error popup (Full Version)

All Forums >> [Microsoft Exchange 2013] >> Management



Message


SM06 -> Exchange 2013, Outlook 2013 error popup (18.Mar.2014 8:23:07 PM)

We have one Exchange 2013 server and running a mix of Outlook 2010/2013. Since last Friday, a bunch of users are continually getting the popup message "The Microsoft Exchange administrator has made a change that requires you quit and restart Outlook."

There have been no mailbox moves and we only have one Exchange server. We installed SP3 for Exchange 2013 about 2 weeks ago.

Does anyone know why this is occurring now and how to fix it? It doesn't seem to affect non-cached users, but we don't want to and shouldn't have to change this setting for everyone.

Please help.

Thanks,
AdminH.




longman -> RE: Exchange 2013, Outlook 2013 error popup (19.Mar.2014 3:51:01 AM)

SP3 or CU3? Any third party software that interacts with the Exchange Server or with the Outlook clients installed?




SM06 -> RE: Exchange 2013, Outlook 2013 error popup (19.Mar.2014 6:08:45 PM)

Hi, Exchange 2013 SP3. No 3rd party products installed. Also, the error is also occurring on non-cached accounts. Errors started appearing around the same time that MS Office SP1 was released?




longman -> RE: Exchange 2013, Outlook 2013 error popup (20.Mar.2014 6:22:59 AM)

Just to clarify there is no SP3 - I assume you mean CU3 or you may mean SP1 that was released in February.

So no 3rd party products on the clients or the server.

Try recreating an Outlook profile

If the problem persists you could rule out an issue with the MS Office Update by uninstalling Outlook from 1 computer and re-install Outlook 2010/2013 without the latest update




Nick.muzzio -> RE: Exchange 2013, Outlook 2013 error popup (3.Apr.2014 1:54:12 PM)

I am also experiencing a similar issue. I have an Exchange server 2013. It was recently upgraded to SP1 and all users started getting this error. I switched them all to MAPI/HTTP since all clients are running Outlook 2013 SP1. This seemed to stop the error, then it came back. I have no 3rd party software. Please any ideas on diagnostics that could help me identify the issue. Thanks


PS this server was migrated from exchange 2007 many months ago. Didn't receive error till after installing sp1.




SM06 -> RE: Exchange 2013, Outlook 2013 error popup (29.Apr.2014 10:26:07 PM)

Does anyone have any advice for us?

The pop-ups are still occurring.

Thank you.




SM06 -> RE: Exchange 2013, Outlook 2013 error popup (21.May2014 6:17:05 PM)

Hello,

We are still getting this message randomly. Does anyone have any ideas?

Thanks.




blackbee045 -> RE: Exchange 2013, Outlook 2013 error popup (12.Oct.2014 12:18:23 AM)

Errors started appearing around the same time that MS Office SP1 was released?




Page: [1]