• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Exchange 2013 repair install.

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2013] >> Installation >> Exchange 2013 repair install. Page: [1]
Login
Message << Older Topic   Newer Topic >>
Exchange 2013 repair install. - 31.Mar.2014 7:44:49 AM   
EDYMC

 

Posts: 2
Joined: 15.Jan.2007
Status: offline
We installed Exchange 2013 on a VM server running Server 2008 R2 SP1 to test Exchange 2013

I ran through all the pre-installation prep steps and configured the exchange 2013 server.

Everything was looking fine.

Then I installed service pack 1 and Cumulative Update 2 and now the server will not start up.

It seems that some where in the installation of CU2 something went horribly wrong and stuffed up the Exchange 2013 installation. There are just too many errors to try and fix them one by one. Basically half the exchange 2013 services will not start.

I tried to run a repair install from the original installation media but I keep getting an error that the installation media is older than the installation currently on the server. I downloaded a new image from MS website that includes SP1 for exchange but keep getting the same error.

I tried to slipstream CU3 with the SP1 ISO I downloaded but I can't get that to work properly.

Any other suggestions short from using ADSIEdit to manually remove all the Exchange 2013 components from AD and then uninstalling Exchange 2013 from the server before re-installing from scratch?

Please bare in mind that we currently have a active exchange 2010 server in the domain that needs to run until the Exchange 2013 installation is tested and verified.

ANY assistance would be highly appreciated.
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2013] >> Installation >> Exchange 2013 repair install. Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter