• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

problems creating an alternate owa virtual directory with different authentication

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2013] >> Outlook Web Access >> problems creating an alternate owa virtual directory with different authentication Page: [1]
Login
Message << Older Topic   Newer Topic >>
problems creating an alternate owa virtual directory wi... - 4.Jun.2014 4:06:12 PM   
tnt666

 

Posts: 1
Joined: 3.Jun.2014
Status: offline
we have owa on Exchange 2013 with fba anthenticate mode its ok https://mail.dominio.com/owa

we need setting other owavirtualdirectory to authenticate mode integrated windows and port 80 to only access internal

From IIS we was create site "Intranet"

From EMC :
New-OwaVirtualDirectory -Server Name_Server -WebSiteName "Intranet"
Set-OwaVirtualDirectory -identity "Name_Server\owa (Intranet)" -InternalUrl "http://correo.dominio.local/owa" -WindowsAuthentication $true -Basicauthentication $false -Formsauthentication $false

New-ECPVirtualDirectory -Server Name_Server -WebSiteName "Intranet"
Set-ECPVirtualDirectory -identity "Name_Server\ecp (Intranet)" -InternalUrl "http://correo.dominio.local/ecp" -WindowsAuthentication $true -FormsAuthentication $false

iisreset


After, the access to http://correo.dominio.local/owa is perfect with windows integrated; BUT the access to https://mail.dominio.com/owa show error on sign in with method autenticate

Therefore to solution i do the next :

Set-OwaVirtualDirectory -identity "Name_Server\owa (Default Web Site)" -FormsAuthentication $false
Set-ecpVirtualDirectory -identity "Name_Server\ecp (Default Web Site)" -FormsAuthentication $true
Set-OwaVirtualDirectory -identity "Name_Server\owa (Default Web Site)" -FormsAuthentication $false
Set-ecpVirtualDirectory -identity "Name_Server\ecp (Default Web Site)" -FormsAuthentication $true

iisreset

and the access to https://mail.dominio.com/owa its ok .. but http://correo.dominio.local/owa no

Help me , sorry my english itsnt good

_____________________________

_TNT_
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2013] >> Outlook Web Access >> problems creating an alternate owa virtual directory with different authentication Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter