• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Removing all traces of a domain

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> General >> Removing all traces of a domain Page: [1]
Login
Message << Older Topic   Newer Topic >>
Removing all traces of a domain - 18.Jun.2014 3:38:42 PM   
cflock

 

Posts: 2
Joined: 18.Jun.2014
Status: offline
If this isn't the right section for this question, please let me know.

So my situation is this: I've got several (4) domains set up in an attempt at a multi-tenant exchange system.
We followed instructions online when we set this machine up, that were supposed to separate the address lists so that users would be unaware that the server was 'shared'.
'Splitting' address lists and all sorts of trouble.

We've had a lot of problems and been very unhappy with this set up, and recently decided the simplest solution was to move one of these domains (lets call it domain1.com) off, onto its own exchange server.
We may split the remaining domains up down the road, but not right away.

So that process was done and went smoothly; the new server is in a completely different domain. We made a 'clean break'.

Now back on the 'old' exchange 2010 machine, what I want to do is to remove all the users, and every last trace that references this domain.
I want to make sure that if someone in 'domain2.com' sends an email to domain1.com, this exchange server does an mx lookup on domain1.com and the email goes out through my spamfilter.

Also, I've had some issues with the address lists on this old server, so I want to make sure I do this right so that people on the old server trying to send emails to domain1.com don't get an error because the user has been 'removed' from the address list.
(This problem has been an issue in the past. After 'splitting' the address lists when we set this up, we would often get this popping up when composing an email in outlook, even though the email would actually go through.)

Thanks for any help!

Chris
Post #: 1
RE: Removing all traces of a domain - 20.Jun.2014 9:58:18 AM   
cflock

 

Posts: 2
Joined: 18.Jun.2014
Status: offline
I've done some searching for this online, and I don't know if I'm using the wrong search terms or what, but I'm not finding much info on it. I can't believe that, with people running multi-tenant exchange systems, this issue hasn't come up plenty of times.

Any sort of hints would be appreciated!

Thanks,

Chris

(in reply to cflock)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> General >> Removing all traces of a domain Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter