• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Help me fix ECP error

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2013] >> Management >> Help me fix ECP error Page: [1]
Login
Message << Older Topic   Newer Topic >>
Help me fix ECP error - 24.Jun.2014 8:32:49 PM   
ruanyuyongdvc

 

Posts: 1
Joined: 24.Jun.2014
Status: offline
I was installed EX2013 standard on the windows server 2012.
MBX1 server for Mailbox role, CAS1 for Client Access Server role.
After install successful open I.E then type https://CAS1.Meraki.Local/ecp the in put user, password and selected time & Zone just can't continue.
Pls see picture.
[image]
1 của ruanyuyongdvc, trên Flickr[/image]

But in the localhost/ecp on the Start menu i can logon and working.
[image]
2 của ruanyuyongdvc, trên Flickr[/image]

[image]
3 của ruanyuyongdvc, trên Flickr[/image]

pls telling me fix this error the way.
Thanks so much

_____________________________

Thanks!

===============================================================

阮玉永 Nguyễn Ngọc Vĩnh

Meraki Fw INC.

Lot. 89, Road No. 6, Song Than Industrial Park, Di An, Binh Duong, Viet Nam.

Phone
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2013] >> Management >> Help me fix ECP error Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter