• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

problem with send on behalf

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> General >> problem with send on behalf Page: [1]
Login
Message << Older Topic   Newer Topic >>
problem with send on behalf - 1.Jul.2014 8:54:29 AM   
davecatt

 

Posts: 8
Joined: 7.May2004
From: tempco
Status: offline
I'm having a problem with my user account. When I give myself "send on behalf" abilities for Dennis' e-mail account, the e-mails I send out just say they were sent by Dennis. They don't say "Dave sent on behalf of Dennis." Another user account that I set up ("test") works fine. What's different about my user account than the other user account?

Here's what I've done so far. I right-clicked Dennis' account and selected "manage send as permissions" and ensured that I'm not on this list. Neither is the test account.

I right-clicked Dennis' account again and selected "manage full access permission." Both me and the test account are listed.

I right-clicked Dennis' account again and selected "properties," "mail flow settings", "delivery options", "properties." Both me and the test account are listed under "send on behalf...Grant this permission to."

I tried my account on two different computers, and the problem remains on both computers, so I know it's not a client setting.

What am I missing?

Thanks,

Dave
Post #: 1
RE: problem with send on behalf - 18.Jul.2014 11:02:29 AM   
pjhutch

 

Posts: 3578
Joined: 21.Jul.2001
From: W Yorks, England
Status: offline
Is your account a member of Exchange Organisation Admins or Recipient Admins groups which will have more rights than other users?

_____________________________

Peter Hutchison MCP
Exchange Administrator
University of Huddersfield

(in reply to davecatt)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> General >> problem with send on behalf Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter