ActiveSync Error ! (Full Version)

All Forums >> [Microsoft Exchange 2010] >> Mobility



Message


nmujohn -> ActiveSync Error ! (1.Aug.2014 12:39:16 PM)

Hello All,

I've tried to disable SSL and Basic Authentication is the only one checked. I have also disabled Basic Form in Exchange for the authentication and I get a similar failure. I am not sure what the problem is. I've searched quite a few pages but I can't seem to figure this one out. Your help is greatly appreciated. I'm running as administrator and inheritance has been added. I ran the testconnectivity and here are the results..

An ActiveSync session is being attempted with the server.
Errors were encountered while testing the Exchange ActiveSync session.

Additional Details

Test Steps

Attempting to send the OPTIONS command to the server.
Testing of the OPTIONS command failed. For more information, see Additional Details.

Additional Details

An HTTP 403 forbidden response was received. The response appears to have come from IIS7. Body of the response: <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1"/>
<title>403 - Forbidden: Access is denied.</title>
<style type="text/css">
<!--
body{margin:0;font-size:.7em;font-family:Verdana, Arial, Helvetica, sans-serif;background:#EEEEEE;}
fieldset{padding:0 15px 10px 15px;}
h1{font-size:2.4em;margin:0;color:#FFF;}
h2{font-size:1.7em;margin:0;color:#CC0000;}
h3{font-size:1.2em;margin:10px 0 0 0;color:#000000;}
#header{width:96%;margin:0 0 0 0;padding:6px 2% 6px 2%;font-family:"trebuchet MS", Verdana, sans-serif;color:#FFF;
background-color:#555555;}
#content{margin:0 0 0 2%;position:relative;}
.content-container{background:#FFF;width:96%;margin-top:8px;padding:10px;position:relative;}
-->
</style>
</head>
<body>
<div id="header"><h1>Server Error</h1></div>
<div id="content">
<div class="content-container"><fieldset>
<h2>403 - Forbidden: Access is denied.</h2>
<h3>You do not have permission to view this directory or page using the credentials that you supplied.</h3>
</fieldset></div>
</div>
</body>
</html>
HTTP Response Headers:
Content-Length: 1233
Cache-Control: private
Content-Type: text/html
Date: Fri, 01 Aug 2014 17:32:21 GMT
Server: Microsoft-IIS/7.5
X-AspNet-Version: 2.0.50727
X-Powered-By: ASP.NET


Elapsed Time: 4817 ms.




de.blackman -> RE: ActiveSync Error ! (5.Aug.2014 3:06:03 PM)

Check the ActiveSync mailbox policy and confirm that Allowing non-provisionable devices is selected.

Also check activesync virtual directory in IIS and default website bindings, active sync is using HTTPS URL but it appears it is only set to http. Using basic auth with HTTPS shouldn't work. Make sure the correct ports are being used 80 and 443 for active sync bindings.

why did you disable SSL?




nmujohn -> RE: ActiveSync Error ! (6.Aug.2014 11:01:32 AM)

I found out that the bindings were deleted. I had to recreate the port 80 and port 443 bindings and point the ip to 127.0.0.1 to get this fixed.

Thanks for your help!




de.blackman -> RE: ActiveSync Error ! (7.Aug.2014 8:45:01 AM)

Another one bites the dust! [:)]

Good to hear and glad to have helped




Page: [1]