• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Exchange 2010 - Some users have slow outlook

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> General >> Exchange 2010 - Some users have slow outlook Page: [1]
Login
Message << Older Topic   Newer Topic >>
Exchange 2010 - Some users have slow outlook - 29.Aug.2014 5:52:37 AM   
paladax

 

Posts: 20
Joined: 22.Dec.2009
Status: offline
I have a bit of a strange one here in that we have some users noticing that when they have not used their outlook for a little while and then come to try send/reply to a message or in some cases even just open a message, then Outlook seems to hang and give a not responding message.
Even I myself have noticed this at times. It seems to only be after you have not touched outlook for a few minutes at least.
These mailboxes are using Cached exchange mode and their mailboxes are only a few hundred MB large.

When I ran the Exchange troubleshooting guide it told me that the Top 6 users accounted for more than 50% (this figure varied but it always above 50%) of my MAPI CPU.

So I tried to install EXmon to find out which users these were, but when I try to start Exmon I just get an Unknown StartTrace error (183).

Anyway, moving on I started thinking that this issue only seemed to present itself when we started putting more activesync devices on the network. Could these devices that are generally set to Push mail, be causing this slowdown issue?

Otherwise, if not, then could anyone else offer any suggestions/solutions to this issues?

My pc is running Windows 7 64bit and Outlook 2010 (the same as someone else in the office who noticed the same issue), all windows updates have been applied on both the local machine as well as the Exchange servers.

We have 4 Exchange servers. 2 X CAS servers in a DAG and 2 X MBX servers. The 2 people I have mentioned as examples were both in the same database, so I did try moving one of them, but same issue.
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> General >> Exchange 2010 - Some users have slow outlook Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter