• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

OWA 2013 Session Timeout - No Re-authentication prompt

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2013] >> Outlook Web Access >> OWA 2013 Session Timeout - No Re-authentication prompt Page: [1]
Login
Message << Older Topic   Newer Topic >>
OWA 2013 Session Timeout - No Re-authentication prompt - 1.Sep.2014 8:21:07 AM   
tbennett300

 

Posts: 12
Joined: 9.Jun.2009
Status: offline
Hi,

Wondered if I could get some advice on OWA 2013 and session timeouts if possible please.

I know the timeout values on the public/private settings, but the company I work for publishes OWA 2013 via TMG so we have a timeout there too (30 minutes if I recall). When a session times out, it doesn't prompt prompt for re-authentication, which I would guess is a side effect of the offline access capability. The problem is that some of our users are complaining that because there's no notification of the session expiry, they don't know and so when they compose emails and send, its only then that they are informed and at that stage they have lost their composed email.

Is there any way around this?
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2013] >> Outlook Web Access >> OWA 2013 Session Timeout - No Re-authentication prompt Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter