• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

autodiscover certiicate

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> General >> autodiscover certiicate Page: [1]
Login
Message << Older Topic   Newer Topic >>
autodiscover certiicate - 3.Sep.2014 4:40:57 AM   
stuarta

 

Posts: 112
Joined: 7.Aug.2007
Status: offline
I have an annoying issue that I can't seem to resolve and hoping somebody here might be able to point me in the right direction.

Have a customer that when connected via Outlook anywhere, they get a confirmation to say that the autodiscover.domain.com isn't correct and the name doesn't match. When I view the certificate, it's showing as issued by COMODO SSL CA and issued to www.secure-location.co.uk and that is also in the Subject Alternative Name. This is nothing close to what it should be. If I connect via OWA it's fine so obviously just related to autodiscover.

Can someone please advise?
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> General >> autodiscover certiicate Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter