• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

“The attendee's server couldn't be found” (Error code: 5039) cross-forest free/busy

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> General >> “The attendee's server couldn't be found” (Error code: 5039) cross-forest free/busy Page: [1]
Login
Message << Older Topic   Newer Topic >>
“The attendee's server couldn't be found” (Error code: ... - 4.Sep.2014 9:35:59 AM   
Abdullah.Amer

 

Posts: 2
Joined: 4.Sep.2014
Status: offline
Having 3 sites with different forest and the three of them having forest trust.

Site A: DC windows 2012 R2, 3 Exchange 2010 SP3 ( 2 DAG MB on Windows 2012 R2, 1 HUB/CAS on Windows 2008 R2)
Site B: DC windows 2012 R2, 1 Exchange 2010 SP3 on Windows 2008 R2
Site C: DC windows 2003 R2(will be migrated soon), 1 Exchange 2010 SP3 on Windows 2012 R2

Used the following link to setup the GALSync accross the 3 Sites using FIM 2012, in addition to the cross-forest free/busy availability:http://www.msexchange.org/articles-tutorials/exchange-server-2010/migration-deployment/deep-dive-into-rich-coexistence-between-exchange-forests-part7.html , the 3 CAS server using SSL from godaddy


I checked the bellow:

1) Autodiscover.(3 sites external domain) are accessible; created the internal IP in the windows host file and run the autodiscover analyzer from microsoft for the 3 sites and was successful https://testconnectivity.microsoft.com/
2) Get-WebServicesVirtualDirectory | fl name,server,InternalURL,ExternalURL ; looks good and using proper FQDN urls for the 3 sites
3) Add-AvailabilityAddressSpace -ForestName XXX -AccessMethod PerUserFB -UseServiceAccount $true
4) Get-ClientAccessServer | Add-AdPermission -AccessRights ExtendedRight -ExtendedRights "ms-exch-epi-token-serialization" -User "XXX\Exchange Servers"

Now between Site A and Site B, there is no problem, both ways free/busy working fine.
Between Site C and Site A, works just one direction (Site C can see free/busy of Side A)
Between Site C and Site B, works just one direction (Site C can see free/busy of Side B)


Error Messages:

1) From the Outlook Web, i have this error message from Site A,B trying to access Site C: "The attendee's server couldn't be found. For more information, please contact your helpdesk. (Error code: 5039)"
2) From Outlook 2010 : No information. No free/busy information could be retrieved. The external recipient's server could not be determined. Contact your administrator
3) In the event log on the CAS Site A and B:Process Microsoft.Exchange.InfoWorker.Common.Delayed`1[System.String]: <>SMTP:XXX failed. Exception returned is Microsoft.Exchange.InfoWorker.Common.Availability.AutoDiscoverFailedException: Exceeded the number of Autodiscover redirections for e-mail <>SMTP:xxx. The maximum allowed redirections are 3. Name of the server where exception originated: xxx. This event may occur when Availability Service cannot discover an Availability Service in the remote forest.


Very much appreciated your help,
Post #: 1
RE: “The attendee's server couldn't be found” (Error co... - 4.Sep.2014 9:37:48 AM   
Abdullah.Amer

 

Posts: 2
Joined: 4.Sep.2014
Status: offline
Test-OutlookWebServices Site B (from Site A, free/busy is OK)

Id : 1019
Type : Information
Message : A valid Autodiscover service connection point was found. The Autodiscover URL on this object is https://(cas-server-name.domain.local)/Autodiscover/Autodiscover.xml.

Id : 1006
Type : Information
Message : Contacted the Autodiscover service at https://(cas-server-name.domain.local)/Autodiscover/Autodiscover.xml.

Id : 1023
Type : Error
Message : The Autodiscover response is not complete.

Id : 1024
Type : Success
Message : [EXCH] Successfully contacted the AS service at https://(cas-server-name.domain.local)/EWS/Exchange.asmx. The elapsed t
ime was 748 milliseconds.

Id : 1026
Type : Success
Message : [EXCH] Successfully contacted the UM service at https://(cas-server-name.domain.local)/EWS/Exchange.asmx. The elapsed t
ime was 31 milliseconds.

Id : 1024
Type : Success
Message : [EXPR] Successfully contacted the AS service at https://mail.domain.com/EWS/Exchange.asmx. The elapsed time
was 779 milliseconds.

Id : 1026
Type : Success
Message : [EXPR] Successfully contacted the UM service at https://mail.domain.com/EWS/Exchange.asmx. The elapsed time
was 15 milliseconds.

Id : 1124
Type : Success
Message : [Server] Successfully contacted the AS service at https://(cas-server-name.domain.local)/ews/exchange.asmx. The elapsed
time was 764 milliseconds.

Id : 1126
Type : Success
Message : [Server] Successfully contacted the UM service at https://(cas-server-name.domain.local)/ews/exchange.asmx. The elapsed
time was 31 milliseconds.

Test-OutlookWebServices Site C (from Site A, free/busy error code 5039)

Id : 1019
Type : Information
Message : A valid Autodiscover service connection point was found. The Autodiscover URL on this object is https://(cas-server-name.domain.local)/Autodiscover/Autodiscover.xml.

Id : 1006
Type : Information
Message : Contacted the Autodiscover service at https://(cas-server-name.domain.local)/Autodiscover/Autodiscover.xml.

Id : 1023
Type : Error
Message : The Autodiscover response is not complete.

Id : 1011
Type : Error
Message : When querying Availability for the recipient e-mail address xxx, the following error
code and message were received: ErrorAutoDiscoverFailed:Exceeded the number of Autodiscover redirections for
e-mail <>SMTP:xxx. The maximum allowed redirections are 3.

Id : 1025
Type : Error
Message : [EXCH] Error contacting the AS service at https://(cas-server-name.domain.local)/EWS/Exchange.asmx. Elapsed time was 57
3 milliseconds.

Id : 1026
Type : Success
Message : [EXCH] Successfully contacted the UM service at https://(cas-server-name.domain.local)/EWS/Exchange.asmx. The elapsed t
ime was 31 milliseconds.

Id : 1011
Type : Error
Message : When querying Availability for the recipient e-mail address xxx, the following error
code and message were received: ErrorAutoDiscoverFailed:Exceeded the number of Autodiscover redirections for
e-mail <>SMTP:xxx. The maximum allowed redirections are 3.

Id : 1025
Type : Error
Message : [EXPR] Error contacting the AS service at https://mail.domain.com/EWS/Exchange.asmx. Elapsed time was 573 m
illiseconds.

Id : 1026
Type : Success
Message : [EXPR] Successfully contacted the UM service at https://mail.domain.com/EWS/Exchange.asmx. The elapsed time
was 31 milliseconds.

Id : 1111
Type : Error
Message : When querying Availability for the recipient e-mail address xxx, the following error
code and message were received: ErrorAutoDiscoverFailed:Exceeded the number of Autodiscover redirections for
e-mail <>SMTP:xxx. The maximum allowed redirections are 3.

Id : 1125
Type : Error
Message : [Server] Error contacting the AS service at https://(cas-server-name.domain.local)/ews/exchange.asmx. Elapsed time was
573 milliseconds.

Id : 1126
Type : Success
Message : [Server] Successfully contacted the UM service at https://(cas-server-name.domain.local)/ews/exchange.asmx. The elapsed
time was 31 milliseconds.

(in reply to Abdullah.Amer)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> General >> “The attendee's server couldn't be found” (Error code: 5039) cross-forest free/busy Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter