• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

New Exchange 2013 can not access http owa

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2013] >> Outlook Web Access >> New Exchange 2013 can not access http owa Page: [1]
Login
Message << Older Topic   Newer Topic >>
New Exchange 2013 can not access http owa - 16.Sep.2014 11:05:29 AM   
rvicker

 

Posts: 2
Joined: 21.Aug.2012
Status: offline
New Exchange 2013 server running on Windows 2012 R2 server. Server is accessible only by the internal network.

HTTPS://mail.company.com/owa/ works.
HTTP://mail.company.com/owa/ displays a page that says HTTP 403, This website requires you to log in.

In IIS owa authentication, only basic is enabled. IF SSL is set to not required I get http redirected to https. If SSL is set to required I get the 403 error. I need to be able to access the owa site without SSL in order for the public facing web server to use reverse proxy. How do I get it to display the log in page without SSL?
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2013] >> Outlook Web Access >> New Exchange 2013 can not access http owa Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter