• Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Certificate error when try to send mail

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> Secure Messaging >> Certificate error when try to send mail Page: [1]
Message << Older Topic   Newer Topic >>
Certificate error when try to send mail - 10.Oct.2014 6:57:28 AM   


Posts: 1
Joined: 10.Oct.2014
Status: offline

I need help to fix my problem. I know there are many post with this but i can't figure out.
We had a working enviroment with no certificate issue. I tried to set the Outlook Anywhere, and so i messed up something. Now if user open outlook and send / or reply a mail got a certificate error message.
I read that i need valid certification from certification providers, but we have no problem with this settings and certs till i did not screw up something.

I don't care Outlook Anyhere anymore but i need to fix my issue...

Certification error message: (i have no access to upload image, so i used pasteboard, sorry)


This is how exchange certs looks like:


The problem is occure when start outlook and start or reply a mail. Certfication error pop-up, and inside the message windows on the Certification Chain tab i see: "mydomain".local

When i try to configure outlook anywhere i create and enable new certificate. I think when i did this i have to allow owerrite some service... I deleted that certification already.

If i install the cert to root CA, then works ok. But i don't want to install it all our server, because its workd earlier.
How can i fix this?
What did i mess up?

I tried to compare an other SBS server and i see no difference (this sever has more cert but other thing is same..).

Thank you for any help.
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> Secure Messaging >> Certificate error when try to send mail Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts

Follow TechGenix on Twitter