• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

all mail is flowing, but cannot telnet to port25

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2013] >> Installation >> all mail is flowing, but cannot telnet to port25 Page: [1]
Login
Message << Older Topic   Newer Topic >>
all mail is flowing, but cannot telnet to port25 - 14.Oct.2014 11:32:02 PM   
Jay4jay

 

Posts: 2
Joined: 14.Oct.2014
Status: offline
I hav a lab setup on a virtual machine with DC and Exchange running smooth.
All mail can flow in and out, internal as well.

But I don't understand why I can not telnet from a windows prompt from a host on the LAN, to the server 's ip address on port 25.
cmd> telnet x.x.x.x 25
"could not open connection to host on port 25, connection failed"

As a troubelshooting measure, I turned off the firewall on the server completely, but that did not help.
Post #: 1
RE: all mail is flowing, but cannot telnet to port25 - 14.Oct.2014 11:51:48 PM   
Jay4jay

 

Posts: 2
Joined: 14.Oct.2014
Status: offline
Did some more investigation.
Turns out other host on same LAN can telnet to server port 25.
So it has to do with the host on the LAN , probably not the server.

(in reply to Jay4jay)
Post #: 2
RE: all mail is flowing, but cannot telnet to port25 - 16.Oct.2014 9:59:43 PM   
amanda_lakai

 

Posts: 44
Joined: 13.May2014
Status: offline
There might be some network issue that is causing the problem. Run a test using: http://www.testexchangeconnectivity.com

Also, check for SMTP Blocking on your server? Check this link: http://www.hostdime.com/resources/checking-for-smtp-blocking/

This might be a DNS related issue. Restart DNS Server Service and check if problem still persists.

(in reply to Jay4jay)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2013] >> Installation >> all mail is flowing, but cannot telnet to port25 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter