The clock setting of this machine isn't synchronized with the clock setting of the Edge Transport se (Full Version)

All Forums >> [Microsoft Exchange 2013] >> Installation



Message


amithprasanna -> The clock setting of this machine isn't synchronized with the clock setting of the Edge Transport se (28.Oct.2014 6:09:10 PM)

Hi Guys,

we faced issue when we configuring Edge Transport for MS Exchange 2013 , when we tries to subscribe it gives following error,

The clock setting of this machine isn't synchronized with the clock setting of the Edge Transport server you are

attempting to subscribe. Make sure the clocks of all Exchange servers inside your organization and your Edge servers

are synchronized.

+ CategoryInfo : InvalidOperation: (:) [New-EdgeSubscription], InvalidOperationException

+ FullyQualifiedErrorId : [Server=XXXX,RequestId=d96e16b9-e085-40c1-a39b-a53e613a25b8,TimeStamp=27/10/2014 3:0

1:56 AM] [FailureCategory=Cmdlet-InvalidOperationException] 859780EC,Microsoft.Exchange.Management.SystemConfigura

tionTasks.NewEdgeSubscription

+ PSComputerName : xx.xxx.xxx

any one have faced to same scenario before,
appreciate your support regarding this.

thanks in advance,

Amith Prasanna.




jay.vyas84 -> RE: The clock setting of this machine isn't synchronized with the clock setting of the Edge Transport se (6.Nov.2014 5:51:30 AM)

The Hub Transport server must be able to resolve the fully qualified domain name (FQDN) of the Edge Server. Try go into c:\windows\system32\drivers\etc folder of the HUB transport and open up the hosts file. In the hosts file add the IP address and FQDN of the Edge Server.




Page: [1]