• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Unable to Upgrade CMS to SP3

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Installation >> Unable to Upgrade CMS to SP3 Page: [1]
Login
Message << Older Topic   Newer Topic >>
Unable to Upgrade CMS to SP3 - 30.Oct.2014 3:31:24 PM   
cowhow

 

Posts: 6
Joined: 13.Apr.2004
From: Fort Worth, Texas
Status: offline
I'm upgrading our Exchange 2007 SP2 CCR to SP3 in preparation tor Exchange 2013 migration. I have upgraded both CAS/HT servers and the passive node of the cluster. I moved the CMS to make the passive node active and attempted to upgrade the cluster after stopping the the CMS. The upgrade fails complaining about the cluster being in a partially online state. This is in the setup logs:

[10/30/2014 10:45:26 AM] [1] The following 1 error(s) occurred during task execution:
[10/30/2014 10:45:26 AM] [1] 0. ErrorRecord: Clustered mailbox server 'EX2K7-CCR-MBOX' is not in an started (online) state (PartialOnline). The cluster resource 'Public Folder Storage Group/Public Folder Database (EX2K7-CCR-MBOX)' is in state (Offline).
[10/30/2014 10:45:26 AM] [1] 0. ErrorRecord: Microsoft.Exchange.Management.Tasks.NewCmsNotOnline: Clustered mailbox server 'EX2K7-CCR-MBOX' is not in an started (online) state (PartialOnline). The cluster resource 'Public Folder Storage Group/Public Folder Database (EX2K7-CCR-MBOX)' is in state (Offline).
[10/30/2014 10:45:26 AM] [1] [ERROR] Clustered mailbox server 'EX2K7-CCR-MBOX' is not in an started (online) state (PartialOnline). The cluster resource 'Public Folder Storage Group/Public Folder Database (EX2K7-CCR-MBOX)' is in state (Offline).
[10/30/2014 10:45:26 AM] [1] Setup is halting task execution because of one or more errors in a critical task.
[10/30/2014 10:45:26 AM] [1] Finished executing component tasks.
[10/30/2014 10:45:26 AM] [1] Ending processing.
[10/30/2014 10:45:26 AM] [0] The Exchange Server Setup operation did not complete. For more information, visit http://support.microsoft.com and enter the Error ID.
[10/30/2014 10:45:26 AM] [0] End of Setup

I understand the need to stop the CMS. To do that the documentation I have tells me to run Stop-ClusteredMailboxServer "cluster name" -StopReason "upgrade to SP3" prior to applying SP3. I am running this from the active, upgraded cluster node. I'm confused because stopping the CMS dismounts the DBs but that seems to be what setup is failing on.

This entire process has been an exercise in patience and determination. Thanks for any insight you can give me. It will go a long way at preserving my sanity.
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Installation >> Unable to Upgrade CMS to SP3 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter