• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

French Accents for External Recipient not Showing

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2013] >> Outlook Web Access >> French Accents for External Recipient not Showing Page: [1]
Login
Message << Older Topic   Newer Topic >>
French Accents for External Recipient not Showing - 27.Nov.2014 3:49:49 PM   
beckyl

 

Posts: 1
Joined: 27.Nov.2014
Status: offline
Dear,

We have setup Exchange 2013 with 2007 Exchange coexisted at the beginning of 2014. Since then, we have issues with the French Accents on 2013 OWA.

If the users send email with French Accents to internal recipients, the Accents can be displayed properly.

But when they send email to external recipients, the French Accents will become question marks.

How can we resolve the problems?

Thanks in advance!

Becky
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2013] >> Outlook Web Access >> French Accents for External Recipient not Showing Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter