Installed Exchamge EMC fails (Full Version)

All Forums >> [Microsoft Exchange 2010] >> Installation



Message


confuseis -> Installed Exchamge EMC fails (17.Jan.2015 4:39:30 AM)

Hi All

I am completely new to Exchange and just know its for email

I want to learn more so have Installed it onto a virtual box VM server 2008 R2 into a virtual domain

I tried this before and it failed so I removed the traces from the last install using an article and adsi edit etc.

The Installation succeeded but the EMC console will not open as expected giving the error

Hi All

I am completely new to Exchange and just know its for email

I want to learn more so have Installed it onto a virtual box VM into a virtual domain

I tried this before and it failed so I removed the traces from the last install using an article and adsi edit etc.

The Installation succeeded but the EMC console will not open as expected giving the error

"Initialization failed no exchange servers are available on AD sites. You cant connect to a remote powershell on a computer that has only the management tools roles Installed. It was running the command @Discover-ExchangeServer -UseWIA $True -Currentversion @Version @Version 14.1 (Build 218.15)".

The machine is a DC with GC. There is another DC on the site. Dns records seem to have copied over, machines can ping each other by hostname, The user acount Im using is on all the necessary Exchange AD goups, All the Pre req and installation stpes completed successfully.

I have done the internet search but all actions led to nothing

Thanks for Reading

Confuseis




pjhutch -> RE: Installed Exchamge EMC fails (30.Jan.2015 10:40:52 AM)

What Exchange roles did you install for the server?

For a working Exchange environment you need at least the following roles installed:
Hub Transport - for delivering mail
Client Access role - for OWA,Outlook,POP,IMAP access and EMC/EMS access!
Mailbox role - for storing mailboxes




Page: [1]