Exchange 2007 Users can't send to Exchange 2013 Users on the same network/domain/active directory (Full Version)

All Forums >> [Microsoft Exchange 2013] >> Mobility



Message


mlindquist -> Exchange 2007 Users can't send to Exchange 2013 Users on the same network/domain/active directory (26.Jan.2015 10:45:04 AM)

We have setup a Co-existence with Exchange 2007 and 2013. I see 2013 server on 2007 Management console and vise versa. Both servers can send and receive emails (YAY!). OWA works for both servers (GREAT!) Both servers can send and receive emails externally!
We are even able to convert users from 2007 to 2013 (Excellent!) We are NOT using a Proxy server in this scenerio but are using 2 different firewalls because of SSL. ONLY PROBLEM: 2007/2013 users can NOT SEND TO EACH OTHER! Delivery Failed error (see below:)

1/16/2015 10:54:50 PM - Remote Server at exchange1434.tti-corp.com (192.168.0.35) returned '550 4.4.7 QUEUE.Expired; message expired'
1/16/2015 10:46:52 PM - Remote Server at exchange1434.tti-corp.com (192.168.0.35) returned '451 4.4.0 Primary target IP address responded with: "451 5.7.3 Cannot achieve Exchange Server authentication." Attempted failover to alternate host, but that did not succeed. Either there are no alternate hosts, or delivery failed to all alternate hosts. The last endpoint attempted was 192.168.0.35:25'


The Send Connectors are setup (mail.xxx-xxx.com and mail01.xxx-xxx.com) and can be seen in both Exchange management consoles.




RobertBrugger -> RE: Exchange 2007 Users can't send to Exchange 2013 Users on the same network/domain/active directory (27.Jan.2015 5:49:19 AM)

check out this post :- https://exchangeserverstips.wordpress.com/2013/12/16/steps-to-move-exchange-server-mailbox-to-higher-version/




mlindquist -> RE: Exchange 2007 Users can't send to Exchange 2013 Users on the same network/domain/active directory (27.Jan.2015 9:32:02 AM)

Read the post, we did all of that. WE are ABLE to migrate users from 2007 TO 2013 and it works fine. 2007 Users can NOT send to 2013 users and vise versa. The servers are on the same domain, are in active directory, share each others data, etc. Everything works except for email exchange between old and new servers.




mlindquist -> RE: Exchange 2007 Users can't send to Exchange 2013 Users on the same network/domain/active directory (27.Jan.2015 11:00:08 AM)

We can NOW send from 2007 to 2013, but not 2013 to 2007. Getting closer. Anyone have any ideas?




mlindquist -> RE: Exchange 2007 Users can't send to Exchange 2013 Users on the same network/domain/active directory (5.Feb.2015 12:06:37 PM)

Apparently on the Exchange 2007 server, the Receive connector needs to be added pointing to Exchange 2013 IP (only) on the network tab. Permission Group: Select Exchange servers and Legacy Exchange Servers using the 2007 Exchange name in the FQDN field on the General Tab. Do not mix 2007/2013 IPs on the same connectors on EITHER server. There must be a Receive connector and a Send connector for EACH server ... Followed by a Microsoft Exchange Transport Service restart!!




Page: [1]