• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Forefront issue

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> General >> Forefront issue Page: [1]
Login
Message << Older Topic   Newer Topic >>
Forefront issue - 12.Feb.2015 3:09:04 AM   
Fluxionit

 

Posts: 1
Joined: 12.Feb.2015
Status: offline
Hello All, my apologies if this is in the wrong forum category, wasn't sure where to fit it.

I am having an issue with forefront, everything was fine until a power outage and then it started. Emails that were sent to employees in the firm (Non Spam) were being marked as SCL 9 and getting quarantined.

What's happening/what I've found/what I've done:
-1 conversation between 4 people in TO:, 1 person will get the email 3 will get quarantined
-Good emails with no content other than for example "Hello world" is getting marked as spam
-There are no custom words
-Everything that is being filtered is done by Cloudmark (Content Filtering)
-SCL threshold is set to SCL 5 to 9
-Tracking Log Explorer shows emails were indeed quarantined because of Content Filtering
-Turning off AntiSpam allows emails to go in, enabling AntiSpam and disabling Content Filtering allows emails to go in, enabling Content filtering stops emails
-Server has been updated and rebooted
-the AMD64 folder which stores all the FSE files has been renamed and recreated by ForeFront
-CloudMark AntiSpam Engine has been updated (manually after issues arrived)

There is defenitly more things, I would have to write 5 pages full to write it all up


Example of log of a GOOD email that was filtered
2015-02-11T07:23:56.114Z,08D2131CBFCCD6E3,192.168.2.5:25,77.11.22.33:30423,77.11.22.34,<000a01d045cb$b1ec37b0$15c4a710$@abc.com>,Real.Person@abc.com,Real.Person@aabc.com;,Real.Person2@company.com,1,FSE Content Filter Agent,OnEndOfData,QuarantineMessage,550 5.2.1 Content Filter agent quarantined this message,SclAtOrAboveQuarantineThreshold,9,v=2.1 cv=Z6zVQhhA c=0 sm=1 tr=0 p=4MfX1YvupX4A:10 a=LTOlPjUYpQHiz8jQH8PLbA==:117 a=LTOlPjUYpQHiz8jQH8PLbA==:17 a=jPJDawAOAc8A:10 a=mwYmVkQf-84A:10 a=WeXzW5BiAAAA:8 a=0HtSIViG9nkA:10 a=3j4BkbkPAAAA:8 a=CnHykNJeAAAA:8 a=jU4qhlNgAAAA:8 a=JqEG_dyiAAAA:8 a=rlBN

Does anyone have any suggestions what can be done?

Alan
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> General >> Forefront issue Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter