Error while installing 2nd exchange 2007 on our domain (Full Version)

All Forums >> [Microsoft Exchange 2007] >> General



Message


sphilip -> Error while installing 2nd exchange 2007 on our domain (10.Mar.2015 2:10:05 AM)

We are installing the 2nd exchange 2007 on our domain - for obvious reasons of not able to upgrage the exisitng version to SP3 RU10 - as the server crashes everytime we do an update.

So we thought we will setup a second new exchange 2007 server with all HT MB & CAS & update it fully and move the mailboxes etc.

1st Exchange Server: EXCH01
2nd Exchange Server: EXCH02

We are doing a fresh install on a fresh vmware machine

OS: Windows Server Enterprise Service Pack 2
Exchange 2007 Service Pack 1

During the hub transport installation part we ran into an error

Exchange Server component Hub Transport Role failed.
Error: Error:
Property IsProvisionedServer cannot be set on this object because it requires the object to have version 0.1 (8.0.535.0) or later. Current version of the object is 0.0 (6.5.6500.0).

Log Name: Application

Source: MSExchangeSetup

Event ID: 1002

Now I am unable to uninstall the application as well, even while uninstalling the same error is thrown.

Also, when we open the EMC on the 1st exchange we get an error saying

"Warning:
Object PGCMAIL01 has been corrupted and it is in an inconsistent state. The following validation errors have occurred:

Warning:
Cannot calculate value of property "AdminDisplayVersion": "SerialNumber property is not present.".




Page: [1]