Install Failed... details inside (Full Version)

All Forums >> [Microsoft Exchange 2013] >> Installation



Message


j.zulkeski -> Install Failed... details inside (25.Mar.2015 10:32:06 AM)

I'm trying to install MS Exchange Server 2013 in a VMWare virtualized environment, coexisting with a running Exchange 2007 server that's on Windows Server 2003 tht is also a Domain Controller.... E2013 setup passes all prerequisites.

Installed once, completed. tried to start up Exchange Shell, got a WinRM message. Googled, found numerous solutions... none worked. Figured it was because of some other websites running in the default website on the server, so I removed the system mailboxes (following instructions found here: https://social.technet.microsoft.com/Forums/exchange/en-US/4726db53-b5ac-488a-a801-a4774ffcdc34/cannot-uninstall-exchange-2013) that get created during setup, uninstalled Exchange. Moved the websites to another server.

Did another installation. Completed. Different WinRM error. Googled that, tried all found solutions, none worked. Figured must be some setting in IIS that I changed for the other website. Uninstalled Exchange Again. Uninstalled IIS. Reinstalled IIS.

Did another installation of Exchange. Goes to step 7, and fails saying there is a missing system mailbox, even though it went through a ADPrep just fine at the beginning. Now I'm stuck because setup won't continue if I just run it, I can't uninstall, and if I run setup with /m:RecoverServer it thinks the computer isn't in the domain, even if I specify the /cd: switch pointing it towards a DC that I know has the server. In ExchangeSetupLog:

"Server is not found in active directory. Server must be present in Active Directory to recover."

Despite being able to login to the domain without issues, and the server being listed in both my Servers OU, and in the Exchange Servers security group. I've opened a case with MS, but was hoping someone might be able to give me some ideas?




j.zulkeski -> RE: Install Failed... details inside (25.Mar.2015 11:28:27 AM)

OK, I got Exchange to uninstall from the command line. Now when I try to reinstall, I get this error:

Mailbox role: Transport service FAILED
The following error was generated when "$error.Clear();
if ( ($server -eq $null) -and ($RoleIsDatacenter -ne $true) )
{
Update-RmsSharedIdentity -ServerName $RoleNetBIOSName
}
" was run: "RMS Shared Identity user FederatedEmail.4c1f4d8b-8179-4148-93bf-00a95fa1e042 not
found.".


The Exchange Server setup operation didn't complete. More details can be found in ExchangeSetup.log
located in the <SystemDrive>:\ExchangeSetupLogs folder.




j.zulkeski -> RE: Install Failed... details inside (25.Mar.2015 12:53:19 PM)

I resolved this with three commands on the new exchange server:

1 - setup.exe /m:Uninstall /IAcceptExchangeServerLicenseTerms

reboot

2 - setup.exe /PrepareAD /IAcceptExchangeServerLicenseTerms

3 - setup.exe /Mode:Install /IAcceptExchangeServerLicenseTerms /Roles:ClientAccess,Mailbox

reboot

I had to force AD Prep before attempting install. After this, Exchange Management Shell starts right up!!




lovevindaloo -> RE: Install Failed... details inside (22.Jul.2015 4:15:23 AM)

Thanks very much for this. I was in a similar position thinking I was going to have to try to edit the AD, but this solved the problem.[:)][:)]




Page: [1]