external & internal emails are routed to other sites (Full Version)

All Forums >> [Microsoft Exchange 2013] >> Message Routing



Message


adgroup -> external & internal emails are routed to other sites (7.Apr.2015 4:07:49 AM)

Dear Members,

We have deployed Exchange 2013 CU7 on two different Active Directory sites, which are in two different Active Directory child domain.
1st Child Domain Name : child1.abc.com
2nd Child Domain Name : child2.abc.com

Email suffix used in Child1 domain = xyz.abc.com
Email suffix used in Child2 Domain = defint.com

In child Domain1 both CAS & MBX roles are installed in two servers in Primary Active Directory site and one CAS & MBX server in their Disaster Recovery site.

In child Domain2 two CAS & two MBX roles are installed in 4 servers in Primary Active Directory site and one CAS & one MBX server in their Disaster Recovery site.

Child1 Primary Site Subnet = 10.x.x.x
Child1 DR site Subnet = 10.96.x.x

Child2 Primary Site Subnet = 172.16.25.x
Child2 Primary Site Subnet = 172.16.29.x

Both sites are using SMTP GATEWAYS for email scanning and Incoming/outgoing emails.

In Child1 we also have Exchange 2007 and are in a phase to migrate to Exchange 2013 CU7. in Child2 we only have Exchange 2013 and all users are on 2013 environment.

All Exchange servers are in a single Exchange Organization.
All Domain Controllers are of Windows 2008 R2

ISSUES

1. - DR site servers are involved in both child1 and child2 domain in sending and reeiving emails. Although in the send connector SCOPED option is selected and only Primary site Mailbox servers are added in it.

2. - Randomly outside emails e.g. hotmail, gmail, yahoo etc ... are being routed from CHILD1 Exchange servers to CHild2 Exchange servers, instead of being forwarded to SmartHost, but this is not happening with all outside emails, which is very difficult to understand the issue, sometimes outside emails e.g hotmail, yahoo, gmail are routed properly to smarthost for external communication but sometime it is being forwarded to othersite and this happening with both sites external email communication.

One more thing is noticed that Email Delivery shows status PENDING, if the email is being routed to other site and this is also happening with both sites.

We have checked and verified that correct subnets are mapped with Active Directory Sites.

Urgent help will be highly appreciated.




adgroup -> RE: external & internal emails are routed to other sites (8.Apr.2015 1:26:28 AM)

Dear Members,

will appreciate, if someone please reply.

Regards,




Page: [1]