• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Application Error 1025 with Healthmailbox authentication error

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2013] >> General >> Application Error 1025 with Healthmailbox authentication error Page: [1]
Login
Message << Older Topic   Newer Topic >>
Application Error 1025 with Healthmailbox authenticatio... - 13.Apr.2015 11:01:24 AM   
wind

 

Posts: 1
Joined: 13.Apr.2015
Status: offline
I have searched for 2 days on ways to resolve the below application log error that happens every 5 minutes on my exchange 2013 server.

SMTP rejected a (P1) mail from 'HealthMailbox62e92d8a0265440bb8bbbe1d3414d617@domain.local' with 'Client Proxy servername' connector and the user authenticated as 'HealthMailbox62e92d8a0265440bb8bbbe1d3414d617'. The Active Directory lookup for the sender address returned validation errors. Microsoft.Exchange.Data.ProviderError

I have added rules to clean up the frontendtransport unhealthy on my server
Add-GlobalMonitoringOverride -Identity "FrontendTransport\OnPremisesSmtpClientSubmission" -Prop
ertyName Enabled -PropertyValue 0 -ApplyVersion "15.0.xxx.xx" -ItemType Monitor

I have deleted the healthmailbox and let it re-create itself too.

Enabling verbos logging on this receive connector gives me the following.

2015-04-11T00:02:36.251Z,server\Client Proxy server,08D2411929ADC539,58,10.0.1.156:465,10.0.1.156:8777,<,MAIL FROM: HealthMailbox09f4d374279749ed9c9799558232d73e@domain.local,
2015-04-11T00:02:36.251Z,server\Client Proxy server,08D2411929ADC539,59,10.0.1.156:465,10.0.1.156:8777,*,SMTPSubmit SMTPAcceptAnyRecipient BypassAntiSpam AcceptRoutingHeaders,Set Session Permissions
2015-04-11T00:02:36.267Z,server\Client Proxy server,08D2411929ADC539,60,10.0.1.156:465,10.0.1.156:8777,*,08D2411929ADC539;2015-04-11T00:02:36.126Z;1,receiving message
2015-04-11T00:02:36.267Z,server\Client Proxy server,08D2411929ADC539,61,10.0.1.156:465,10.0.1.156:8777,>,250 2.1.0 Sender OK,
2015-04-11T00:02:36.267Z,server\Client Proxy
server,08D2411929ADC539,62,10.0.1.156:465,10.0.1.156:8777,<,RCPT TO: HealthMailbox09f4d374279749ed9c9799558232d73e@domain.local,
2015-04-11T00:02:36.267Z,server\Client Proxy server,08D2411929ADC539,63,10.0.1.156:465,10.0.1.156:8777,>,250 2.1.5 Recipient OK,
2015-04-11T00:02:36.267Z,server\Client Proxy server,08D2411929ADC539,64,10.0.1.156:465,10.0.1.156:8777,<,DATA,
2015-04-11T00:02:36.267Z,server\Client Proxy server,08D2411929ADC539,65,10.0.1.156:465,10.0.1.156:8777,>,354 Start mail input; end with <CRLF>.<CRLF>,
2015-04-11T00:02:36.267Z,server\Client Proxy server,08D2411929ADC539,66,10.0.1.156:465,10.0.1.156:8777,*,,receiving message with InternetMessageId <f61ef132f8184f769ea4f8346cac6b34@server.domain.local>
2015-04-11T00:02:36.267Z,server\Client Proxy server,08D2411929ADC539,67,10.0.1.156:465,10.0.1.156:8777,>,550 5.7.1 Client does not have permissions to send as this sender,
2015-04-11T00:02:36.267Z,server\Client Proxy server,08D2411929ADC539,68,10.0.1.156:465,10.0.1.156:8777,<,QUIT,
2015-04-11T00:02:36.267Z,server\Client Proxy server,08D2411929ADC539,69,10.0.1.156:465,10.0.1.156:8777,>,221 2.0.0 Service closing transmission channel,
2015-04-11T00:02:36.267Z,server\Client Proxy server,08D2411929ADC539,70,10.0.1.156:465,10.0.1.156:8777,-,,Local
Post #: 1
RE: Application Error 1025 with Healthmailbox authentic... - 17.Apr.2015 3:04:30 AM   
wienhausen@gmx.de

 

Posts: 1
Joined: 17.Apr.2015
Status: offline
Found a solution at:
http://serverfault.com/questions/527404/users-unable-to-send-over-smtp-after-upgrade-to-exchange-2013?answertab=active#tab-top

(in reply to wind)
Post #: 2
RE: Application Error 1025 with Healthmailbox authentic... - 7.May2020 12:39:33 PM   
Edwin009

 

Posts: 34
Joined: 4.Mar.2016
Status: offline
To fix it, the first thing I tried was to remove the corrupted health mailboxes using –
Powershell command – Remove-mailbox –identity HealthMailbox...@domain.local
On the Domain Controller navigate to domain.local -> Microsoft Exchange System Object (OU) – Monitoring Mailboxes (OU) - find the mailbox from the list or search to filter exact object and delete in from Active directory.
If the Event log is generated by corruption of health mailbox, then Exchange will generate the new health mailbox and fix the error.

However, in my case I was only getting health mailbox issues with server health mailboxes ending with “.local” -- the internal domain. All the other object-based health mailboxes were working without error. This helped me isolate the issue with DNS, as we use different DNS names internally and externally. I tried to resolve all my Exchange Certificate based services by creating an additional zone on the internal DNS that maps to the external public DNS, a record for my mail server. I know lot of medium and small business would use this solution to address the certificate issue on a registered name. Deleting the health mailbox did create new mailbox with a new identifier but now it started showing the error for that mailbox.

The Exchange proxyAddress attribute does not have SIP and SMTP values for Healthmailbox.local as the name is not registered to services we applied in Exchange. However, the health mailboxes for the Exchange server would be generated based on the internal domain name or internal DNS name used for resolving the FQDN of the server internally. Therefore, the Healthmailbox.local needs to be added to the proxyAddress attribute of that mailbox property.

To Modify the proxy value, you need to connect to the “Default Naming Context” using the ADSI console. To access the console type ADSIEdit.msc from the Run prompt and connect to “Default Naming Context” from Action menu. Navigate down to “Microsoft Exchange Systems Object” and click on “CN=Monitoring Mailboxes” on the subtree.

Locate the Healthmailbox with the correct identifier and right click on the mailbox to access property for “Attribute editor”
Scroll down to “proxyAddress” attribute and click on edit button. Add the value “smtp:healthmailbox#######.local” and apply the settings.
After 5 minutes, refresh the event viewer to see the new event related to 1025.

< Message edited by Edwin009 -- 29.May2020 7:07:52 AM >


_____________________________

Hosted Exchange Server Hosting | Exchange 2016 Migration to Office 365

(in reply to wind)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2013] >> General >> Application Error 1025 with Healthmailbox authentication error Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter