• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Using EWS/Autodicover to synch information to Exchange behind a hard ware load balancer

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> General >> Using EWS/Autodicover to synch information to Exchange behind a hard ware load balancer Page: [1]
Login
Message << Older Topic   Newer Topic >>
Using EWS/Autodicover to synch information to Exchange ... - 7.May2015 9:51:47 AM   
DL4504

 

Posts: 1
Joined: 7.May2015
Status: offline
A little back story.

We are using Siebel to synch calendar information to our end users mailboxes.

Siebel uses the EWS and Autodiscover URLs of the fqdn of the CAS servers. We can synch data to every exchange server in our environment except the two servers that are part of a dag that sit behind an F5 LB.

The internalURL within these two Exchange servers points to the FQDN of the F5 vip. When we use this name in the internalURL (ex https://companyabc.com/EWS/Exchange.asmx) we cannot synch data between Siebel and Exchange. If however we change the InternalEwsUrl to https://server.com/EWS/Exchange.asmx we are able to synch.

I have been told that if we leave the internalURL this way (to the server fqdn name) we will loose load balancing which we do not want to do. So I am desperate to understand what may be happening. Why would one URL work and the other would not?

I have had firewalls ports checked, host files n the Siebel server, netmon captures collected and reviewed, IIS logs collected/reviewed, Siebel logs collected/reviewed, and the F5 devices reviewed and traffic monitored. Nobody has really come up with anything and I am getting increasingly frustrated. I have had numerous tickets open with Microsoft which has spanned well over a year and we pay for Premiere support which has been of little help.

Anybody that can offer me some help I would really appreciate it.
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> General >> Using EWS/Autodicover to synch information to Exchange behind a hard ware load balancer Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter