Not Receiving Internet Mail (Full Version)

All Forums >> [Microsoft Exchange 2013] >> Message Routing



Message


colinjack -> Not Receiving Internet Mail (8.Jun.2015 11:23:11 AM)

I'm hoping for a sanity check here - maybe I'm standing to close to the trees? :)

Our Exch2013 server has stopped accepting direct internet mail, NATed through from our firewall..

It can receive from our spamfilter on another network connected via VPN.
Internal servers can connect and send mail using the internal IP.
Mail trying to connect direct from outside our firewall fails.

The NAT config on our firewall is fine - if I redirect it to a Linux box rather than the Exch2013 box on the same internal network it connects no problem.
External mail connects to the Exch2013 server but then disconnects immediately:

Connected to mail.mainline.co.uk.
Escape character is '^]'.
421 4.3.2 Service not available
Connection closed by foreign host.

I have deleted the Receive Connector and created a new one:

RunspaceId : 1456acb8-72a7-42a8-a2ca-f6085a4fc114
AuthMechanism : Tls, Integrated, BasicAuth, BasicAuthRequireTLS, ExchangeServer
Banner :
BinaryMimeEnabled : True
Bindings : {0.0.0.0:25}
ChunkingEnabled : True
DefaultDomain :
DeliveryStatusNotificationEnabled : True
EightBitMimeEnabled : True
BareLinefeedRejectionEnabled : False
DomainSecureEnabled : True
EnhancedStatusCodesEnabled : True
LongAddressesEnabled : False
OrarEnabled : False
SuppressXAnonymousTls : False
ProxyEnabled : False
AdvertiseClientSettings : False
Fqdn : EXCHANGE.mainline.local
ServiceDiscoveryFqdn :
TlsCertificateName :
Comment :
Enabled : True
ConnectionTimeout : 00:10:00
ConnectionInactivityTimeout : 00:05:00
MessageRateLimit : Unlimited
MessageRateSource : IPAddress
MaxInboundConnection : 5000
MaxInboundConnectionPerSource : 20
MaxInboundConnectionPercentagePerSource : 2
MaxHeaderSize : 128 KB (131,072 bytes)
MaxHopCount : 60
MaxLocalHopCount : 12
MaxLogonFailures : 3
MaxMessageSize : 35 MB (36,700,160 bytes)
MaxProtocolErrors : 5
MaxRecipientsPerMessage : 200
PermissionGroups : AnonymousUsers, ExchangeServers, ExchangeLegacyServers
PipeliningEnabled : True
ProtocolLoggingLevel : None
RemoteIPRanges : {0.0.0.0-255.255.255.255}
RequireEHLODomain : False
RequireTLS : False
EnableAuthGSSAPI : False
ExtendedProtectionPolicy : None
LiveCredentialEnabled : False
TlsDomainCapabilities : {}
Server : EXCHANGE
TransportRole : FrontendTransport
SizeEnabled : Enabled
TarpitInterval : 00:00:05
MaxAcknowledgementDelay : 00:00:30
AdminDisplayName :
ExchangeVersion : 0.1 (8.0.535.0)
Name : Exchange Frontend for Internet Mail
DistinguishedName : CN=Exchange Frontend for Internet Mail,CN=SMTP Receive
Connectors,CN=Protocols,CN=EXCHANGE,CN=Servers,CN=Exchange Administrative
Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=MAINLINE,CN=Microsoft
Exchange,CN=Services,CN=Configuration,DC=mainline,DC=local
Identity : EXCHANGE\Exchange Frontend for Internet Mail
Guid : f0a7492c-1e67-412b-89ec-f29d7512eb0d
ObjectCategory : mainline.local/Configuration/Schema/ms-Exch-Smtp-Receive-Connector
ObjectClass : {top, msExchSmtpReceiveConnector}
WhenChanged : 08/06/2015 12:19:56
WhenCreated : 08/06/2015 11:49:22
WhenChangedUTC : 08/06/2015 11:19:56
WhenCreatedUTC : 08/06/2015 10:49:22
OrganizationId :
OriginatingServer : datastore.mainline.local
IsValid : True
ObjectState : Unchanged

No better.

Windows Firewall is disabled on the Exch2013 server.

I must be missing something, but what? Hopefully someone can spot something.

Thanks

Colin




Page: [1]