• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Routing issue

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> Routing issue Page: [1]
Login
Message << Older Topic   Newer Topic >>
Routing issue - 10.Jun.2015 2:02:37 AM   
nuggetfarm

 

Posts: 19
Joined: 14.Apr.2014
Status: offline
Hi,

I am trying to route all my traffic from one server to another for some reason when i move my mailbox there no e-mail is sent and everything hangs in the message queue.

1. I set the right firewall options.
2. I created a send connector that is internal and has as a smart host the CAS server.
3. All my domains are authorative. Though my newly installed Exchange server replicated all authorative domains if they should be internal I have a challenge ahead of me.
4. Do I need to relay the traffic via internal domain names?
5. Anonymous access is enabled on the other exchange server.

Thanks!

Nugget
Post #: 1
RE: Routing issue - 10.Jun.2015 2:36:33 AM   
nuggetfarm

 

Posts: 19
Joined: 14.Apr.2014
Status: offline
Well, now I feel horrible. I fixed the problem myself.

Since we are using a .local still, I have used that domain as an internal relay to route the traffic. So what I did (for anyone else having this case, this case is purely based on adding a second exchange server in the same domain / namespacce).

1. Change one domain as an internal relay domain.
2. Create a send connector with * smtp and cost 1.
3. Make sure everyone has the internal domain hence I chose the .local one.
4. Make sure your Relay server / CAS server is accepting connections from this machine.
5. Move a mailbox and test it!

Note: Test ingoing and outgoing!

< Message edited by nuggetfarm -- 10.Jun.2015 8:58:48 AM >

(in reply to nuggetfarm)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> Routing issue Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter