• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

DNS issue? - relay access denied

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> DNS issue? - relay access denied Page: [1]
Login
Message << Older Topic   Newer Topic >>
DNS issue? - relay access denied - 24.Jun.2015 10:01:29 AM   
vlastikh

 

Posts: 1
Joined: 24.Jun.2015
Status: offline
Hello, we are facing an issue with sending some emails, when the user,
who sent the email, receives message that the email was not delivered
including an error: relay access denied or relaying denied. The issue
occures casually. When we look into the log (smtpsend) we find out, that
in this case of issue the communication is between Exchange server and
server from DNS A record (for the domain). Normally, Exhange server uses
DNS MX record and the emails are delivered correctly. When we restart
Exchange services the issue is removed, sometimes we have to restart it for
several times. Sometimes the issue is removed, when the user send the
same email once or twice more. Can somebody help us with some tip, why
Exchange is using DNS A record instead of MX record? How to solve it?
Many thanks. Regrads. VH
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> DNS issue? - relay access denied Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter