• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Problems with attachments being removed

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> Installation >> Problems with attachments being removed Page: [1]
Login
Message << Older Topic   Newer Topic >>
Problems with attachments being removed - 14.Jul.2015 11:22:19 AM   
Dom29

 

Posts: 1
Joined: 14.Jul.2015
Status: offline
Hi all,

Im at my witts end with this problem and would really appriciate some advice.

We have a system that generates xlsx reports to a certain email address. May send 5-10 reports per day.

For some strange reason when the reports are coming through they are coming through as text files saying the attachment has been removed. we have an external spam filter which shows the email coming through with the attachment which proves it is exchange which is removing the attachment.

Its not a size thing as the same report may come through the following day. Also no AV on the server and the attachment filter service is switched off.

I would really really appricate it if someone could help me as ive spent such a long time trying to solve the problem . thanks in advance.
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> Installation >> Problems with attachments being removed Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter