• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Enable Register DNS

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2013] >> Management >> Enable Register DNS Page: [1]
Login
Message << Older Topic   Newer Topic >>
Enable Register DNS - 1.Sep.2015 3:32:39 PM   
ed72oc

 

Posts: 10
Joined: 9.Jul.2009
Status: offline
Hi All,

I came across a odd issue and wanted to share. I have a test lab set up using a Netscaler VPX 10.1 and 2 Exchange 2013 CU9 servers running CAS and MB roles. The other day I realized no mail was flowing into the environment. The cause was our DNS advanced settings were not set to 'Register the connection in DNS'. The thing that led me to this was the event log was filled with Event ID 16025 and 205. Also the "Microsoft Front End Transport" service would crash or not start on boot. Once I enabled the register dns, and rebooted everything started working. Just wanted to share.


http://blog.kloud.com.au/2013/11/22/exchange-2013-dns-settings-cause-transport-services-to-crash/
https://www.reddit.com/r/exchangeserver/comments/3a7fbw/exchange_2013_event_id_16025_no_dns_servers_could/
Post #: 1
RE: Enable Register DNS - 7.Sep.2015 10:59:53 AM   
Admin

 

Posts: 80
Joined: 23.May2005
Status: offline
Thanks for sharing!
Interesting issue.

(in reply to ed72oc)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2013] >> Management >> Enable Register DNS Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter