Exchange 2010 SP3 UP10 on Server2012 R2 (Full Version)

All Forums >> [Microsoft Exchange 2010] >> Installation



Message


JoeCyberlink -> Exchange 2010 SP3 UP10 on Server2012 R2 (9.Oct.2015 7:45:46 AM)

I have a customer who needs to go from Exch 2003 to Exch 2013. I have decided to take the path of going to Exch 2010 first. However I did not realize that Server 2012 R2 was such a problem compatibility wise with Exchange 2010. I was not warned or anything during the install. I followed a couple guides online to install it and it installed fine. But upon completion of everything, installing exchange and the rollups and stuff, the EMC will not open. I've read it's not compatible and I've read after Update Rollup 5 it is compatible. However I put update rollup 10 in and it still doesn't work.

The error I get is when opening the EMC after a brief "searching" period is:
Initialization Failed:
Connecting to remote server [server] failed with the following error: The client cannot connect to the destination specified in the request. Verify that the service on the destination is running and is accepting requests. Consult the logs and documentation for the WS-Management service running on the destination, most commonly IIS or WinRM. If the destination is the WinRM service, run the following command on the destination to analyze and configure the WinRM service: "winrm quickconfig". It was running the command 'Discover-ExchangeServer -UseWIA $true -SuppressError $true -CurrentVersion 'Version 14.3 (Build 123.4)".

I have googled it to death, ran the commands, checked the default first website to make sure it was running, changed the version of the CLR via command prompt as suggested a couple places and nothing even touches it. I have decided to uninstall Exchange, scrap the VM and start over with Server2008.

Herein lies the problem. I have only uninstalled Exchange once in my life and I know there is a couple mailboxes that I have to delete before Exchange will add/remove properly. However, in server2003 there is no Powershell. The powershell on Server2012 will not connect to exchange. I cannot get the names of those mailboxes and I do not want to delete the wrong ones and mess up their existing working email.

I have seen reference to using ADSI edit to delete the mailboxes but do not know what to look for because I can't discover the names of the mailboxes or connect to the database to query it. How should I proceed? Any help would be greatly appreciated.




Page: [1]