• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

2012 R2 servers unable to relay

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2013] >> Message Routing >> 2012 R2 servers unable to relay Page: [1]
Login
Message << Older Topic   Newer Topic >>
2012 R2 servers unable to relay - 7.Dec.2015 12:27:33 PM   
horsemenl

 

Posts: 4
Joined: 8.Feb.2011
Status: offline
Hey guys,

We have an exchange 2013 hybrid server that allows anonymous relay based on an IP White list. All of my 2008 R2 servers are able to relay fine through our exchange server.

The 2012 R2 server that I am trying to relay from is unsuccessful and when I try to telnet to our relay server on port 25, I get the following error:

421 4.3.2 Service not available

Connection to host lost


I also tried to telnet from another 2012 R2 server after white listing it and got the same error.

Has anyone else experienced this?

Could this have anything to do with the hub and edge servers still being Exchange 2008?
Post #: 1
RE: 2012 R2 servers unable to relay - 7.Dec.2015 2:14:58 PM   
horsemenl

 

Posts: 4
Joined: 8.Feb.2011
Status: offline
I found the answer.

It seems that when you relay from a 2012 R2 server, you use port 2525 instead of port 25.

(in reply to horsemenl)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2013] >> Message Routing >> 2012 R2 servers unable to relay Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter