• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

cant send / receive emails from exchange server

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2013] >> Installation >> cant send / receive emails from exchange server Page: [1]
Login
Message << Older Topic   Newer Topic >>
cant send / receive emails from exchange server - 10.Feb.2016 2:40:36 PM   
hevnbnd

 

Posts: 21
Joined: 4.Sep.2007
Status: offline
I have a new install of Exchange 2016. I can not send or receive emails.

If I try a NSLookup I get the following

C:\Users\administrator.test>nslookup
Default Server: UnKnown
Address: 10.0.0.16

> set type=mx
> set timout=20
> sjccr.org
Server: UnKnown
Address: 10.0.0.16

Non-authoritative answer:
test.org MX preference = 0, mail exchanger = mail.test.org
test.org MX preference = 10, mail exchanger = mail.test.org
>

But I do NOT get a message that says

mail1.test.org internet address = 192.168.1.10
mail2 test.org internet address = 192.168.1.20

A couple of other things to not the ip address 10.0.0.16 is not the ip address of my exchange server. It is the address of my vm host. Not sure if that is normal to show that or not.

If I try to telnet on port 25 to my server it just sits at a screen that says Connecting to mail.test.org...

Any help would be greatly appreciated. I used this article from Microsoft for information about telnet. https://technet.microsoft.com/en-us/library/bb123686%28v=exchg.160%29.aspx?f=255&MSPPError=-2147217396


UPDATE I AM ABLE TO Telnet mail.test.org 25 externally. Internally it does not connect.

< Message edited by hevnbnd -- 10.Feb.2016 3:29:53 PM >
Post #: 1
RE: cant send / receive emails from exchange server - 10.Feb.2016 6:53:58 PM   
hevnbnd

 

Posts: 21
Joined: 4.Sep.2007
Status: offline
I FOUND THE SOLUTION AFTER HOURS of searching.

http://www.sysprobs.com/fixed-exchange-2013-not-receiving-external-emails-sp1-too

(in reply to hevnbnd)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2013] >> Installation >> cant send / receive emails from exchange server Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter