• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Outgoing using IPv6

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2013] >> Message Routing >> Outgoing using IPv6 Page: [1]
Login
Message << Older Topic   Newer Topic >>
Outgoing using IPv6 - 25.Mar.2016 2:07:08 PM   
HwSystems

 

Posts: 2
Joined: 25.Mar.2016
Status: offline
Hi guys,
I want my exchange server to send external mail using IPv6
when remote server support it. My problem is that when a MX have
both an A-record and AAAA-record, Exchange send using IPv4. The
only way I'm able to send using IPv6 is when the MX record ONLY have
an AAAA record. I don't understand that, I read everywhere that
people have problem with their server sending using IPv6 and
behing blocked by Google because they don't have a rDNS. How can
I make it to send using IPv6 if both protocol are accepted by
the destination server?

Thanks for any idea!

< Message edited by HwSystems -- 25.Mar.2016 2:09:38 PM >
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2013] >> Message Routing >> Outgoing using IPv6 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter